Posting issues

Apparently there is life outside of bikes! So chat about it here.

Moderators: bigkuri, Wilso, Alon

User avatar
Beer
Posts: 233
Joined: Sat Nov 24, 2012 12:30 pm
Location: Kent

Re: Posting issues

Post by Beer » Tue Nov 27, 2012 9:28 am

i find i have to log in every time even if i check the box 'remember my details' - works on the other forums but not this one?

User avatar
Wilso
Posts: 473
Joined: Sun Nov 25, 2012 5:11 pm

Re: Posting issues

Post by Wilso » Tue Nov 27, 2012 1:33 pm

Yeah same am on it have posted a message on the board makers forum.

You like the new buttons??? taking a while..... should have finished by christmas!

User avatar
Wilso
Posts: 473
Joined: Sun Nov 25, 2012 5:11 pm

Re: Posting issues

Post by Wilso » Tue Nov 27, 2012 1:48 pm

Cool got it.... you must use the url http://950SuperEnduro.com which is in the emails

Now fixed.... note though if you use www . 950superenduro.com you will need to log in every time.... stupid thing :)

tomasn
Posts: 83
Joined: Sat Oct 24, 2015 8:57 am

Re: Posting issues

Post by tomasn » Mon Mar 14, 2016 6:28 pm

Interesting bug. I sent three PM's, all these reached recipient, but all these sits in Outbox and nothing in "Sent message". Also, there is 15-20 minutes interval between two messages or even two posts? I use Chrome browser on Macbook Pro.

User avatar
Wilso
Posts: 473
Joined: Sun Nov 25, 2012 5:11 pm

Re: Posting issues

Post by Wilso » Tue Mar 15, 2016 11:02 pm

tomasn wrote:Interesting bug. I sent three PM's, all these reached recipient, but all these sits in Outbox and nothing in "Sent message". Also, there is 15-20 minutes interval between two messages or even two posts? I use Chrome browser on Macbook Pro.
Thanks for that, are you getting replies to post email? I think it sends a notification on a post reply not a pm will check that out. Guess if people don't know there is a pm it will sit in the out box.

Can you send me a pm please.

tomasn
Posts: 83
Joined: Sat Oct 24, 2015 8:57 am

Re: Posting issues

Post by tomasn » Tue Mar 15, 2016 11:11 pm

Yes, I've got replay to my sent PM

Tapatalk

Post Reply

Who is online

Users browsing this forum: No registered users and 2 guests